[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Version Updating Question

Herbert Xu <herbert@gondor.apana.org.au> wrote:
> Andreas Metzler <ametzler@downhill.at.eu.org> wrote:
>>      cu and- I would not use an epoch unless I was forced to,
>>           ugly package versions go, epochs stay forever -reas

> You know what, version numbers stay forever too.  Well, they would
> if it weren't for the epoch...

Was this so difficult to browse? The ugly version number 1.0rel will
only stay until 1.0.1 or 1.1 is uploaded. OTOH if an epoch was used,
even 6.6.6 would still use it.
              cu andreas
Hey, da ist ein Ballonautomat auf der Toilette!
Unofficial _Debian-packages_ of latest unstable _tin_

Reply to: