[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Converting configure.in for use with new auto* tools - what a mess!

On Sat, 2003-09-27 at 11:23, Richard Atterer wrote:

> I've fixed a critical bug in w3c-libwww and now want to regenerate all the 
> libtool/autoconf/automake files. Not trivial!
> With the same libtoolize/aclocal-1.4/autoheader2.13 under unstable, the
> latter gives "FATAL ERROR: Autoconf version 2.50 or higher is required for
> this script".

If you are developing software that still uses Autoconf 2.13 you will
be unable to use this version of Libtool.  It is strongly recommended
that you update the software to use Autoconf 2.5x.  If that is not
possible you will need to install the deprecated GNU Libtool 1.4
release available in Debian as the 'libtool1.4' package.

Have you ever, ever felt like this?
Had strange things happen?  Are you going round the twist?

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: