[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: maintaining upstream snapshot package (was: Bits from the RM)

On Sun, Aug 24, 2003 at 02:25:18PM +1000, Anthony Towns wrote:
> On Sun, Aug 24, 2003 at 07:45:26AM +0900, Tatsuya Kinoshita wrote:
> > > In order to ease some of the pressure on unstable, we're encouraging
> > > greater usage of experimental. [...]
> > I'm a maintainer of Debian wl/wl-beta packages (Wanderlust:
> > mail/news reader for Emacsen).
> > 
> > Debian wl package provides the upstream stable version (latest
> > version is 2.10.1-2).  Debian wl-beta package provides the
> > upstream CVS snapshot which reaches Debian release-quality
> > (latest version is 2.11.7+0.20030814-1).
> > 
> > I intended to include both wl and wl-beta in Debian unstable/
> > testing/stable.
> Why? If wl-beta is Debian release-quality, why would anyone want to
> use wl? Are you doing this for the benefit of users, or because you're
> worried you might be guessing wrong, or because it's what upstream
> prefers, or what?

Hah, and Mark Howard wants to remove galeon 1.3 from unstable since it
is only a cvs snapshot because of what you said. I think maybe you want
to clarify a bit more the experimental use and cvs snapshot thingy.


Sven Luther

Reply to: