[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mawk is a required package but I have replaced it with gawk

Dan Jacobson <jidanni@jidanni.org> writes:

> I see mawk is a required package, but I have replaced it with gawk.
> Why isn't there some meta package called awk, where either mawk or
> gawk will satisfy it?

     awk is a symlink managed by update-alternatives.  You can easily
make it point to gawk.  See update-alternatives(8).


  |_)  _  |_    Robert D. Hilliard        <hilliard@debian.org>
  |_) (_) |_)   1294 S.W. Seagull Way     <bob@bobhilliard.net>
                Palm City, FL 34990 USA   GPG Key ID: 390D6559 

Reply to: