[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mawk is a required package but I have replaced it with gawk



In other news for Fri, Jul 18, 2003 at 10:45:02AM +0800, Dan Jacobson has been seen typing:
> I see mawk is a required package, but I have replaced it with gawk.
> Why isn't there some meta package called awk, where either mawk or
> gawk will satisfy it?
 
Because of the secret Debian conspiracy to unfairly discriminate against
GNU packages just to annoy you and RMS. Haven't we discussed this at
length already?

-- 
Rens Houben                           |    opinions are mine
Resident linux guru and sysadmin      | if my employers have one
Systemec Internet Services.           |they'll tell you themselves
PGP public key at http://swordbreaker.systemec.nl/shadur.key.asc

Attachment: pgpx3GIxefb2a.pgp
Description: PGP signature


Reply to: