[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Won't package [was: Re: ITP: libjdbc-stdext-java -- JDBC 2.0 Optional Package from SUN]

After some more investigations:

1° this library is in classpath package and in the j2(sdk|re)1.4 

2° it's non-free (I knew but...);

3° it's needed by tomcat4 (by the way of libcommons-dbcp-java) but t4 
   will depend on j2(sdk|re)1.4. 

-- Arnaud Vandyck, STE fi, ULg
   Formateur Cellule Programmation.

Reply to: