[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

failing to compile a KDE package



Folks,

I am near explosion. I am trying to sponsor the kmymoney2 package
found at ftp://shakti.ath.cx/debian/kde3.1-sid/kmymoney2 , but
I cannot build it. I am not a KDE user, so that may be the root of
the problem.

Here is the error I see all the time:

  checking for Qt... configure: error: Qt (>= Qt 3.0.2) (library
  qt-mt) not found. Please check your installation! For more details
  about this problem, look at the end of config.log. Make sure that
  you have compiled Qt with thread support!
  make: *** [configure-stamp] Error 1

But that library is installed:

diamond:..oney2/kmymoney2-0.5.1> dpkg -l libqt\* | grep ^ii
ii  libqt2         2.3.1-22       Qt GUI Library (runtime version).
ii  libqt3-compat- 3.1.1-8        Qt 1.x and 2.x compatibility includes
ii  libqt3-headers 3.1.1-8        Qt3 header files
ii  libqt3-mt-dev  3.1.1-8        Qt development files (Threaded)
ii  libqt3c102-mt  3.1.1-8        Qt GUI Library (Threaded runtime version)

Can you help me out here? Or maybe some KDE-using developer would be
willing to take on the sponsorship of this package?

Thanks,

-- 
Please do not CC me when replying to lists; I read them!
 
 .''`.     martin f. krafft <madduck@debian.org>
: :'  :    proud Debian developer, admin, and user
`. `'`
  `-  Debian - when you have better things to do than fixing a system
 
Keyserver problems? http://keyserver.kjsl.com/~jharris/keyserver.html
Get my key here: http://madduck.net/me/gpg/publickey



----- End forwarded message -----

-- 
Please do not CC me when replying to lists; I read them!
 
 .''`.     martin f. krafft <madduck@debian.org>
: :'  :    proud Debian developer, admin, and user
`. `'`
  `-  Debian - when you have better things to do than fixing a system
 
Invalid PGP subkeys? Use subkeys.pgp.net as keyserver!

Attachment: pgpbFtaCh2EpF.pgp
Description: PGP signature


Reply to: