[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PostgreSQL lexer changes needed [Re: Bug#190329: postgresql depends on flex]


On Fri, 25 Apr 2003 17:09:27 +0000, Oliver Elphick wrote:
> All that patch does is to stop configure thinking that flex 2.5.31 is
> 2.5.3

On a semi-unrelated note, did anybody ask flex-upstream what the
*CENSORED* they were thinking?

Incompatible changes on that order, IMHO, require a version change to at
*least* 2.6.

Winning isn't everything.  It's the only thing.
                -- Vince Lombardi

Reply to: