[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: NOTICE: libcupsys2 splitting

 Jeff Licquia wrote:

> -SNIP- <
If, however, your package deals with the CUPS raster image format
somehow, your package will fail to work with 1.1.18-3 or later until it
is rebuilt with the new libs.  I have identified three packages as
possibly meeting that test: gs-esp, cupsys-driver-gimpprint, and
foomatic-bin.  I maintain gs-esp, and will be dealing with that package
shortly.  The other two maintainers are CCed on this message.


I can confirm that it does break cupsys-driver-gimpprint and foomatic-bin because I missed this message, and my CUPS printing system quit working on about 16 Apr. These remain broken as of 20 Apr 2003.

I have managed to get printing working under CUPS with a combination of your new gs-esp package from "unstable" + hpijs + a printer specific PPD generated from linuxprinting.org for my HP 960C printer. This offers a temporary "fix" for owners of HP inkjet printers until cupsys-driver-gimpprint and foomatic-bin are re-built.

-Don Spoon-

Reply to: