[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: old lib still needed

On Sun, Apr 20, 2003 at 05:15:23AM +0300, Juhapekka Tolvanen wrote:
> % netscape
> netscape: error while loading shared libraries:
> libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file
> or directory
> That is Netscape 4.8 and I still need it to testing my WWW-pages.
> In testing and unstable that file is inside none of those packages. In
> stable (Woody) it is in package called "libstdc++2.9-glibc2.1". So,
> please, include that package in next version of Debian, too.

I am curious, how are we (err, Debian) supposed to deal with old
libraries? I have been using uvscan by NAI, and aside from its being
non-free it unfortunately depends on libstdc++ 2.8, which was previously
available through the package libstdc++2.8_2.90.29-2.deb. This doesn't
seem to be available anywhere now, for which reason I am hanging on to
my local copy.

I know it would be ideal for users like myself to convince NAI to use an
acceptably recent version of libstdc++, but I just thought I'd wonder
out loud if there's anything we can do to provide old libraries in
Debian for poor folk who have to use software like NAI uvscan.

 --> Jijo

Federico Sevilla III  : http://jijo.free.net.ph      : When we speak of free
Network Administrator : The Leather Collection, Inc. : software we refer to
GnuPG Key ID          : 0x93B746BE                   : freedom, not price.

Reply to: