[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted cyrus-sasl 1.5.27-3.4 (i386 source)

On Wednesday 09 April 2003 20:52, Richard A Nelson wrote:
> The build-depends on libsasl7 is fine, its the fact that sasl-dev now
> requires libdb2-dev that really bites...  it means that it is impossible
> to build other SASL using items against a newer db!

... like for kdebase, which build-depends upon libdb4.0-dev

Mike Hommey <mh@glandium.org>
"This will go a long way towards the war on terror. Terrorists won't be able
to install and use unauthorized OS's. This could potentially save thousands
of lives." -- a slashdotter about "Trusted Computing"

Reply to: