[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted cyrus-sasl 1.5.27-3.4 (i386 source)

Richard A Nelson <cowboy@debian.org> writes:

> Why was this rebuilt with libdb2-dev ?  Shouldn't we be trying to
> get things to db4.1 at this point ?  I'd think db3 at a minimum.

Simply because the Build-Depends were on libdb2-dev, and I didn't want
to risk breaking things by changing it.

> This isn't just idle curiosity either, SASL impacts MANY packages -
> most MTAs and anything using OpenLDAP.
> If we don't agree on a minimum, or at least a preferred lib... we're
> going to have packages linked against 3 different levels - not fun

If we can get a concensus, I'd be happy to do another NMU.  First I'd
want to be sure changing this won't cause serious problems with
existing packages, though.
Daniel Schepler              "Please don't disillusion me.  I
schepler@math.berkeley.edu    haven't had breakfast yet."
                                 -- Orson Scott Card

Reply to: