[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Unidentified subject!

,Adam C Powell IV <hazelsct@mit.edu>,Kurt Keville <kkeville@MIT.EDU>,Josselin Mouette <josselin.mouette@ens-lyon.org>
Subject: Re: Requesting adoption of some packages.
In-Reply-To: <[🔎] 87znn12iko.wl@netfort.gr.jp>
References: <[🔎] 87znn12iko.wl@netfort.gr.jp>
User-Agent: Wanderlust/2.10.0 (Venus) SEMI/1.14.4 (Hosorogi) FLIM/1.14.4
 (=?ISO-8859-4?Q?Kashiharajing=FE-mae?=) APEL/10.4 Emacs/21.2
 (i386-pc-linux-gnu) MULE/5.0 (SAKAKI)


I think the following packages found the prospective maintainers;
thanks for your offers.

> newt/newt-utf8 -- text-windowing toolkit
>   new upstream available. Possible compatibility problems with RedHat 9 etc.

Alastair McKinstry <mckinstry@computer.org>
I wish you good luck for debian-installer.

> diskless -- create diskless clusters
>   you need to become the upstream to this as well.

Adam C Powell IV <hazelsct@mit.edu>,
thanks for taking this.

> mpich -- implementation of MPI, message-passing interface, parallel programming language
>   A big package, with lots of problems, and very specific use.

Kurt Keville <kkeville@MIT.EDU>,
it's a big beast, please tame it well :)
> libpng -- libpng2 PNG library
>   A 'legacy' package that I haven't updated for a while.
>   You may wish to take libpng3 with this package if you wish.

Josselin Mouette <josselin.mouette@ens-lyon.org>,
be careful when incorporating upstream changes, because upstream build system
has shifted and changed a lot.


Reply to: