[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Aptitude, ARs

On Sat, Mar 15, 2003 at 11:28:15AM -0600, Graham Wilson wrote:
> On Wed, Mar 12, 2003 at 05:16:17PM -0800, Osamu Aoki wrote:
> > Currently, about 2/3 of packages are properly assigned in "new
> > Categorical Browser". 
> is the new categorical browser something from aptitude? is so, how do
> you get to it?

The first challenge is installing it:

wile:/home/jgoerzen# apt-get install aptitude
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get -f install' to correct these:
Sorry, but the following packages have unmet dependencies:
  aptitude: Depends: libsigc++0 but it is not installable
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

See #177092.  Apparently, it's been uninstallable in sid for almost 60 days,
and unbuildable with gcc 3.2 for almost 150 days.  (#166435)

-- John

Reply to: