[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

LSB 1.3, localization and Debian


I have run the latest LSB testsuite on Woody for S/390. I have used a 
modified glibc and pax as described by aj at 
.. The results are very promising except that there are about 50 failures in 
the li18nux area that is part of LSB since version 1.3. This is caused by the 
fact that the patches from 
http://www.openi18n.org/subgroups/utildev/dli18npatch2.html are not or only 
partially integrated into the Woody packages. The same is true for sid. 
Should I go ahead and write bug reports providing patches for Woody and sid 
or how do we want to deal with it?


Reply to: