[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#183120: ITP: ruby1.8 - next stable version of Ruby



>>>>> In <87adgcihg4.wl@vivare.dancer.pr.jp.doshisha.ac.jp> 
>>>>>	Junichi Uekawa <dancer@netfort.gr.jp> wrote:
> This makes me feel a bit uneasy, so I'm asking the following questions:

Ruby 1.6 is not equal to Ruby 1.8.  Users of Ruby should be able to
choose from Ruby 1.6 and 1.8.

> Is there some kind of transition plan ? 

I think that upgrading to 1.8 from 1.6 should not do automatically.

> Is ruby1.8 co-installable with ruby1.6 ?

Yes.  Please see Bug#181192.

-- 
akira yamada  <http://arika.org/ruby/>
(akira@arika.org, akira@vinecaves.com or akira@linux.or.jp)



Reply to: