[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broken apt-get update



Shaun Jackman wrote :

> apt-get update is giving an odd error:
> 
> # apt-get update
> [clip]
> Hit ftp://mirror.direct.ca unstable/non-US/non-free Packages
> Hit ftp://mirror.direct.ca unstable/non-US/non-free Release
> Fetched 4473kB in 39s (113kB/s)
> Reading Package Lists... Error!
> E: Dynamic MMap ran out of room
> E: Error occured while processing id3ren (NewFileVer1)
> E: Problem with MergeList /var/lib/dpkg/status
> E: The package lists or status file could not be parsed or opened.
> 
> Any idea what's happened here? I'm running a mostly woody system with 
> a few sid packages. I recently upgraded to perl 5.8.0-14. I think 
> this may have caused my trouble. Has anyone else seen this? I'm using 
> apt 0.5.4.

Seen this, went there:

  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=172777



        Frederic

-- 
Frédéric Péters <fpeters@theridion.com> <fpeters@debian.org>



Reply to: