[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GTK+ libraries 2.2 are released



On Mon, Dec 23, 2002 at 07:36:53PM +0900, Akira TAGOH wrote:
> >>>>> On Mon, 23 Dec 2002 10:25:52 +0100,
> >>>>> "SL" == Sven Luther <luther@dpt-info.u-strasbg.fr> wrote:

> SL> Mmm, the problem will come because the gtk 2.2 libraries will replace
> SL> the gtk 2.0 libraries, right, It will not be the same situation as gtk
> SL> 1.0 and gtk 1.2, where we had both libraries installed at the same time.

> As I wrote in the previous mail, there are compatibility
> between 2.0 and 2.2. so basically you can use it without
> rebuilt. I mean libgnomeui has a problem.

If libgnomeui works with gtk 2.0, and breaks with gtk 2.2, isn't this the
*definition* of incompatibility?

-- 
Steve Langasek
postmodern programmer

Attachment: pgpHfznjS4LKn.pgp
Description: PGP signature


Reply to: