[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why is ulogd not built not m68k and ia64?

Wouter, Bdale,

On Sat, Dec 21, 2002 at 12:01:46AM +0100, Wouter Verhelst wrote:
> Not sure about ia64, but the problem on m68k is about unmet
> build-dependencies:
>   Package             : ulogd
>   Version             : 0.98-2
>   Depends             : kernel-headers-2.4.18

This must be an error since ulogd 0.98-2 does not declare a build-dep
on kernel-headers-2.4.18. This was a mistake of mine in version
0.97+cvs.20020612-2 which is no more. Or am I missing something else?

Thanks for your help,

Reply to: