[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lyx maintainer?

Paul Seelig <pseelig@uni-mainz.de> wrote:

> dilinger@voxel.net ("Andres Salomon") writes:
> > Jules, do you have any problems with me NMU'ing lyx?  Or, do you have
> > any sort of ETA/plan for lyx-1.2.1 packages already?
> I've attached the announcement for LyX-1.2.2 which has been released
> today. The changes explicitly declare support for xforms-1.0:
> ----------------------- snip -------------------
> - LyX builds with the newly released xforms 1.0. Actually, it is
>   advised to use this version of xforms, since it fixes many bugs and
>   support for older versions will probably be dropped in LyX 1.3.0
> ----------------------- snip -------------------
> I've been building this version on unstable and uploaded it to
> --------------- /etc/apt/sources.list ----------------
> deb ftp://ntama.uni-mainz.de/pub/debian unofficial/
> deb-src ftp://ntama.uni-mainz.de/pub/debian unofficial/
> --------------- /etc/apt/sources.list ----------------

It's too bad to have to wait for lyx in main that after all this time
waiting for a free XForms library.

Jules, if you are too busy please let us know and let others NMU or take
over the package.

I have a woody build of XForms at http://people.debian.org/~psg/xforms/ 
in case someone wants to make a woody build of lyx.


Reply to: