[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#167797: vorbis-tools: dependency problems

Never did a bugreporting before.

I suppose the package-name isn't general ;-)
So I guess this is better:

Package: vorbis-tools
Version: 1.0rc3-1
Severity: important


>I am running Woody.

>I just installed ogg-tools. (As a dependency to packet jack)

>When I use oggenc it drops with an error.

>[nok] nok > oggenc
>oggenc: error while loading shared libraries: libvorbisenc.so.0: cannot
>open shared object file: No such file or directory
>[nok] nok >

>When I installed package libvorbisenc2, the only possible package I
>could find, it had the same problems.

>Are ogg-tools linked against the wrong libraries? Or is it a dependency



>-- System Information
>Debian Release: testing/unstable
>Architecture: i386
>Kernel: Linux nok 2.4.18-bf2.4 #1 Son Apr 14 09:53:28 CEST 2002 i586

>To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
>with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Norbert Groen                   nok@nok.xs4all.nl

Norbert Groen                   nok@nok.xs4all.nl

Reply to: