[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Removing netsaint

Quoting "david wynn" <wynn_david@hotmail.com>:

> So, it  tried to download netsaint.   Problem is, now  I can neither
> install nor remove netsaint.

The version you're trying to install is quite old. I started to fix
quite a number of bugs in Netsaint a couple of weeks ago, and we're now
up to version 0.0.7c-3 (that's four new versions since 0.0.7c-0.1
which you're trying to install).

Unfortunatly (for you) this new version require unstable (sarge).

> # dpkg --purge netsaint
> dpkg: error processing netsaint (--purge);
> Package is in a very bad inconsistent state - you should
> reinstall it before attempting a removal.
> Errors were encountered while processing:
> netsaint


        dpkg --purge --force-remove-reinstreq netsaint

that _MIGTH_ help...
Panama genetic BATF Soviet Legion of Doom Semtex 767 cracking killed
SDI quiche plutonium NSA counter-intelligence Noriega
[See http://www.aclu.org/echelonwatch/index.html for more about this]

Reply to: