[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc 2.3.1-1 needs restarting network services

At Sat, 19 Oct 2002 07:37:46 -0200,
Henrique de Moraes Holschuh wrote:
> Not that it matters, since Goto already said they would add the restart
> code anyway.

Yes, Jeff Bailey added restarting code in 2.3.1-2, which is now dupload-ed.

glibc 2.3.1-2 also fixes libc6.shlibs version problem (Bug#165411), So
I recommend all developers who use glibc 2.3.1-1 replace to glibc
2.3.1-2 (if you use 2.2.5-*, it's not related).

(But 2.3.1-2 is marked as NEW package, I concern delaying distribution
 hits much more problem...)

-- gotom

Reply to: