[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6 2.3.1 and statically linked binary with old libc6

On Sun, Oct 20, 2002 at 08:52:47AM +1000, Herbert Xu wrote:
> Ben Collins <bcollins@debian.org> wrote:
> > 
> > Yeah, if you need nss modules from a static binary, compile the static
> > nss modules into your binary.
> That's going to be easy considering that static nss modules don't
> actually exist.

Strange, they used to be there. I'd file a bug for that to happen then.

Debian     - http://www.debian.org/
Linux 1394 - http://www.linux1394.org/
Subversion - http://subversion.tigris.org/
Deqo       - http://www.deqo.com/

Reply to: