[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libc6 2.3.1 and statically linked binary with old libc6

At Sat, 19 Oct 2002 22:52:55 +0900,
Fumitoshi UKAI wrote:

> For sid users, DON'T HOLD libc6, but upgrade others.

But if you need to run statically linked binary built with old libc6,
such as zsh-static or dpkeyserv (license server of omronsoft),
these binaries may not work with libc6 2.3.1 (segfault).
See Bug#165484.

I think this is because some incompatibilities in nss and pam modules
in libc6 2.2.5 and libc6 2.3.1.

Is there any good way to solve this problem?

Fumitoshi UKAI

Reply to: