[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#165187: netsaint: Unable to install netsaint without loosing mrtg

Quoting Bart-Jan Vrielink <bartjan@vrielink.net>:

> Package: netsaint
> Version: 0.0.7c-0.3
> Severity: important

Quoting "Adam Conrad" <adconrad@0c3.net>:

> > -----Original Message-----
> > From: Bart-Jan Vrielink [mailto:bartjan@vrielink.net] 
> > 
> > The following packages will be REMOVED:
> >   libgd1-noxpm mrtg 
> > The following NEW packages will be installed:
> >   libgd1-xpm netsaint 
> This is bug in both mrtg and netsaint (stemming from a past bug in
> libgd1).  Both packages need to be rebuilt and reuploaded to end up with
> correct dependencies from libgd1's (now) correct shlibs file.

This should have been fixed in version 0.0.7c-3 (unstable).

----- s n i p -----
netsaint (0.0.7c-3) unstable; urgency=low

  * Removed final bashism in postinst - made it a true /bin/sh script.
  * Only try to reload Netsaint if it's running (update-netsaint)
    Closes: #145047
  * Depend on libgd2-dev and libpng3-dev (instead of libgd-dev/libpng2-dev).
    Closes: #144870, #151381, #158616

 -- Turbo Fredriksson <turbo@debian.org>  Tue, 15 Oct 2002 09:43:57 +0200
----- s n i p -----
tritium spy Marxist NSA smuggle class struggle attack ammonium Legion
of Doom cracking Clinton Noriega nitrate KGB Cuba
[See http://www.aclu.org/echelonwatch/index.html for more about this]

Reply to: