[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

IMP 3.1 seg fault driving me crazy


This is a bug that has been bothering me for ages. I am using IMP 3.1 on a 
debian woody system. The problem is that when I hit send message from the 
compose window apache segfaults:

[Wed Sep 11 18:48:56 2002] [notice] child pid 858 exit signal Segmentation 
fault (11)

It has been said before on this list that it is probably a problem with PHP. 
This may be the case. I am currently using PHP 4.1.2 but have also tried with 

I have tried reinstalling horde/imp/apache/php all to no avail. I have removed 
all uneccesary modules. 

The really annoying bit is that I have IMP working on several other machines 
running exactly the same package versions. Is there a way I can debug what is 
going on?

I have come to the conclusion that there must be some library/package on the 
system that is conflicting with imp/php and causing the problem. I have no 
idea what it could be though.

Has anyone else seen this problem? Any solutions?

cheers, Iain.
PGP info: http://www.myspinach.org/~iain/pgpinfo.html

Reply to: