[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#154714: not declared dependency on libvorbisfile

On Mon, Jul 29, 2002 at 10:38:54AM -0500, Chris Cheney wrote:
> I think I need to upload an old version of libvorbis that provides the
> old versions of libvorbisenc and libvorbisfile, but I am not certain.
> The problem was caused by not splitting the libvorbis package earlier
> since it included three libraries.

So I can bounce all those bugs to you? ;-)

That would be nice. Now if somebody positively confirms that I break nothing
by building sdl-mixer with vorbis 1.0.0, I make it depend on the new vorbis.
But even with the old libvorbisfile, I would have to rebuild sdl-mixer to
depend on that? Oh my...


To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: