[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

weird dependency in sid: glibc/locales (aptitude)

I'm seeing a weird dependency problem in sid, as reported by 

Aptitude wants to remove locales-2.2.5-7 because glibc-2.2.5-7 is being
However, locales-2.2.5-10.0 and glibc-2.2.5-10.0 which should replace them
don't recognise each other's presence, and list each other as 
unsatisfied dependency.

I don't know if this is an aptitude bug, or a bug in the listing of dependencies
of glibc and locales. 

I looked back through debian-devel, and couldn't see any relevant mails.

Could someone please look into this? I see the same problem on two machines,
both running unstable.

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: