[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: abi-word-gnome: broken dependecies(libesd0)



On Tue, Jun 18, 2002 at 09:50:54PM -0300, Vinicius Kursancew wrote:
> Sorry, but the following packages have unmet dependencies:
>   abiword-gnome: Depends: libesd0 (>= 0.2.27) or
>                           libesd-alsa0 (>= 0.2.27) but it is not going to be installed
> E: Sorry, broken packages

Yeah, these things happen with unstable.  The people responsible know what
happened and the problem will probably fix itself in a few days.

If you're impatient, go grab the latest packages out of the archive
yourself, they're in the pool directory.  esound 0.2.27 was uploaded I
think to experimental.  It'll get into unstable probably very soon.

-- 
Joseph Carter <knghtbrd@bluecherry.net>      Intelligent backside at large
 
knghtbrd: there may be no spoon, but can you spot the vulnerability in
eye_render_shiny_object.c?
        -- rcw

Attachment: pgpdTKxYh4cOR.pgp
Description: PGP signature


Reply to: