[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: please move webmin 0.94 into woody



On Wed, May 08, 2002 at 10:11:20AM -0400, Jaldhar H. Vyas wrote:
> The current version of webmin in sid is 0.94.  It includes the packages
> formerly in webmin-ssl.

It also includes webmin-ssl.deb, which depends: on webmin; webmin in turn
conflicts: and provides: webmin-ssl. This isn't okay. Is there any need
for a webmin-ssl package, or can it be removed? If there is a need for
a webmin-ssl package, it needs to be able to actually be installed.

Cheers,
aj

-- 
Anthony Towns <aj@humbug.org.au> <http://azure.humbug.org.au/~aj/>
I don't speak for anyone save myself. GPG signed mail preferred.

     ``BAM! Science triumphs again!'' 
                    -- http://www.angryflower.com/vegeta.gif

Attachment: pgpJnAF9GefPO.pgp
Description: PGP signature


Reply to: