[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mozilla-browser conflicts with galeon 1.2.3?

On Thu, 2002-05-30 at 18:43, Wouter Verhelst wrote:
> On Thu, 30 May 2002, Tom Anderson wrote:
> > Ok, I've checked the package documentation directory, Debian's BTS,
> > upstream's BTS (Mozilla and Gnome), and various mailing-list archives
> > without success.  Can anyone tell me why mozilla 2:1+rc3-1 conflicts
> > with galeon 1.2.3 (which isn't even packaged yet)???  I'm confused...
> Galeon uses gecko, the core of Mozilla, as it's rendering engine. As such,
> and since gecko is not a library with the added benefits of
> version-indifference a library gives you, it's not possible to use Galeon
> with a Mozilla it hasn't been compiled for.

However, the Galeon changelog on galeon.sourceforge.net indicates to me
that Galeon 1.2.3 works with, and in fact requires, Mozilla 1.0rc3.
Specifically, the line that says "mozilla 1.0rc3
compatibility/requirement. And until today (or maybe yesterday), sid had
Galeon 1.2.1 and Mozilla 1.0rc2, which is an unsupported configuration,
yet they didn't conflict, and have been working okay for me.

 - Joe Wreschnig <piman@sacredchao.net>  -  http://www.sacredchao.net
  "What I did was justified because I had a policy of my own... It's
   okay to be different, to not conform to society."
                                   -- Chen Kenichi, Iron Chef Chinese

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: