[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Pre release needs

On Mon, 2002-04-29 at 15:13, Joey Hess wrote:
> Santiago Vila wrote:
> > Indeed, what we would need here is a version of debconf which works
> > with the perl libraries in potato. Is that feasible?
> Well there's the one in potato, that works with the perl in potato.
> There are few new package visible features and packages are supposed to
> declare an appropriate versioned dep if they use them.

Hhhm, i think we can get away without debconf so long as people then
install it later before the main dist-upgrade.

Rob 'robster' Bradford

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: