[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NEW packages stalled?

On Mon, Apr 15, 2002 at 09:29:10PM +1000, Anthony Towns wrote:
> ] Build-Depends: debhelper (>> 3.0.0), tmake, libqt3-mt-dev, libssl-dev
>                                                              ^^^^^^^^^^
> OpenSSL can't be used with GPL licensed software.

The psi binary package doesn't contain openssl code. The only thing
needed at compile time is the ssl.h header file, and the created binary
works perfectly well without openssl. It is not linked against openssl.

So I don't see how this conflicts with GPL. If you have an convincing
argument, I am sure the author of psi will add an exception clause to
his license, as he did for qt. (SSL support is included in the sources
and binaries distributed by the upstream author, as well)


To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: