[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#140183: aspell does install or depend on any languages


When I read both your mail, I have the feeling that aspell should be
split in 2 packages: aspell (which provides the spell-checking
functionality, and depends on any dictionary) and aspell-dev (which
provides the word-list generation functionality).

And if you can't split both functionality, you may still have everything
in aspell-dev and aspell depends on aspell-dev.

Hence, packages would depend on aspell-dev instead of aspell, and no
dictionary will be required. And users will still use aspell, which
depends on a dictionnary, which seems more policy-compiant since most
users consider aspell as a spell-checker...

What about this suggestion?



To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: