[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with apt-get or gnus

Em Thu, Mar 28, 2002 at 05:51:16PM -0500, Bob Hilliard (bob@bobhilliard.net) escreveu:
>      I have emacs21 installed, and wanted to install gnus:
> bob:vc-/2:bob>sudo apt-get install gnus w3-el-e20

> [...]
>      Since I have emacs21 installed, why does apt-get want to install
> emacs20?  Is this an apt-get bug, a malformed Depends: line in gnus,
> or a lack of understanding of the Depends: mechanism on my part?

Because the other package you wanted to install depends on emacs20 and
doesn't have emacs21 as an alternative for it.  Why don't you try
w3-el-e21 instead?

Carlos Laviola   <claviola@debian.org>
Debian GNU/Linux <http://www.debian.org>

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: