[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why does autoconf depend on autoconf2.13?

Glenn Maynard <g_deb@zewt.org> writes:

> On Wed, Mar 20, 2002 at 10:26:16AM +0100, Petr Cech wrote:
> > > Looking over the 'dpkg -L' output, it appears that all the files needed by
> > > autoconf (now at 2.53) are provided in that package.  It doesn't appear --
> > > AFAICT -- to use anything from autoconf2.13.
> > 
> > it does fallback to this version, if you don't use any of 2.5x features to
> > prevent breakage
> Shouldn't it be a Recommends, not a full dependency?

Then, AIUI, apt wouldn't pick up autoconf2.13 when installing
autoconf, which would defeat my purpose of deflecting one class
of bug reports.

Reply to: