[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: CUPS/foomatic-gswrapper error

Alexander Yukhimets <yalex@alexy.org> writes:


> it in /usr/local/ meanwhile. But this is not the end of the story.
> hpijs-1.0.3 changed parameter names and in order to use it, you will need
> to install a newer PPD file for your printer too (available from
> www.linuxprinting.org, not sure if it is already in the latest foomatic-db).

It is not, but the debian subdir in the upstream is now in sync with
the one I used for the latest foomatic packages, so you can build
compatible local packages.

regards manolo
The most important vi key sequence: ESC : q !
  exit and save the file -- from being corrupted.

Reply to: