[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: inappropriate racist and other offensive material

begin  Evan Prodromou  quotation:

> Another possibility is having a dummy package ("pc"?) within Debian
> that Conflicts: with packages containing offensive stuff -- much like
> the "harden-*" packages work now.

I can just see it now...

   Package: good-people
   Depends: bible-kjv,bibletime,gnomesword
   Conflicts: display-dhammapada,fortunes-off,funny-manpages,satan,
   Description: Save your soul by installing this package
     Good people install this package to protect themselves against
   evil packages contributed by devil-worshippers and sex perverts.
   If you do not install it, you are a wicked sinner and deserve to
   burn in hell for all eternity. Jesus loves you.


Reply to: