[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Build dependencies, libs and buildd



Hi *, 

I got a bug report on python-gnome because a) I did not yet conform to the
new python policy (missed the dep, thanks Matthias), and b) I did not 
depend on at least 1.0.0 of libgtkhtml-dev. 

Now I am wondering if I have to make all dependencies of shared libraries 
more strict... I would expect that the buildd ensures that it has the 
binary of the newest package of each build dep available in unstable 
before building the package. If that is not the case I would have to 
depend on at least the library version installed on my system it seems.

Please tell me I don't have to!

Thanks

	Torsten

Attachment: pgpa14vVmfuoo.pgp
Description: PGP signature


Reply to: