[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libpng transition - how about a libpng-inconsistency package

what about making a package called "libpng-inconsistency", which
versioned-conflicts with those packages not yet recompiled;
libqt, libgd, imlib etc. then only have to depend on this one package,
so the conflicts list of them doesn't get too big ;)
This would allow us to delay the upgrade of libqt etc. until those
applications are recompiled.
Maybe it's best to just call for a big recompilation and try to get that
done within a few days. After all, unstable may be unstable ;)


Reply to: