[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Request for NMU

Adrian Bunk <bunk@fs.tum.de> writes:

> When you a Build-Conflict with automake this package won't be
> allowed to be installed -> the problem you mention doesn't exist :-)

Ok, I didn't notice automake1.5 provides automake (this will teach me
not to look at package info in aptitude).

Still though, I feel that Build-Conflicts is too heavy-handed and
solves the problem at the wrong level.

Reply to: