[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Request for NMU

On Fri, 30 Nov 2001, Colin Walters wrote:

> Adrian Bunk <bunk@fs.tum.de> writes:
> > I don't understand this: How can a new automake break packages that
> > Build-Conflict with automake?
> Actually, this problem already exists now.  There are two automake
> packages; one named "automake", and one named "automake1.5".  A build
> machine could legitimately have automake1.5 installed.
> So with the Build-Conflict solution, you have to explicitly list all
> automakesen¹ in the archive, a maintenance nightmare (developers in
> ...

<--  snip  -->

Package: automake1.5
Priority: extra
Section: devel
Installed-Size: 1084
Maintainer: Kevin Dalley <kevind@rahul.net>
Architecture: all
Version: 1.5-1.1
Provides: automake

<--  snip  -->

When you a Build-Conflict with automake this package won't be allowed to
be installed -> the problem you mention doesn't exist  :-)



Get my GPG key: finger bunk@debian.org | gpg --import

Fingerprint: B29C E71E FE19 6755 5C8A  84D4 99FC EA98 4F12 B400

Reply to: