[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installed sather 1.2.1-5 (i386 all source)



On Mon, Oct 29, 2001 at 12:44:31AM -0500, Sam Hartman wrote:
> While I suspect with high probability that your statement is correct,
> I think that your message to debian-devel didn't include enough detail
> to be useful.  

His changelog entry said:

>    * fix: the correct build dependencies are tcl/tk 8.2 rather than 8.3.
>      sather doesn't build with 8.3 yet.

The build dependencies were already fixed thus in 1.2.1-4.  If he had bothered
to look at that version of the package, he'd have known that.  Instead,
evidence indicates that aside from being aware of its existence, he completely
ignored it.

That is not the proper way to recognize an NMU.

-- 
G. Branden Robinson                |
Debian GNU/Linux                   |           //     // //  /     /
branden@debian.org                 |           EI 'AANIIGOO 'AHOOT'E
http://people.debian.org/~branden/ |

Attachment: pgp0ULgzbkRHq.pgp
Description: PGP signature


Reply to: