[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PHP4 + pgsql + mysql dies horribly



On Mon, Oct 01, 2001 at 12:38:51PM +0200 , Fred Strauss wrote:
> Hi
> 
> I'm running apache 1.2.30-1.1 with php4 4.06.rc2-1 as a module.
> Php4 loads gd, mysql and pgsql as modules.
> They are all version 4.0.6.7rc2-1
> 
> When I start apache it gives 
> apache: dl-close.c:119: _dl_close: Assertion `new_opencount[0] == 0' failed.

reading README.Debian?

> in the error log and apache then exits.
> 
> If i don't load either the pgsql or mysql module, it runs fine.
> But running both of them gives that error.
> 
> I'm not sure if this is a php4 bug, or a bug in either pgsql or mysql
> Has anyone else come across this, and is there a way around it?

change the order of extension= in php.ini by any chance?
				Petr Cech
-- 
Debian GNU/Linux maintainer - www.debian.{org,cz}
           cech@atrey.karlin.mff.cuni.cz

<Myth> the UNIX trademark has changed hands so much no one is quite sure who really owns it anymore



Reply to: