[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: what's wrong with last KDE update?

(Btw, questions like this are best posted to debian-kde).

>   kde: Depends: kdelibs3 (>= 4:2.2.1-1) but 4:2.2.0-final-3 is to be
> installed

This tells you what's wrong; the newest kdelibs packages have not yet made
it to the FTP servers.  Have another try tomorrow. :)


Reply to: