[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sorry, broken packages - solved!



Daniel Burrows (dburrows@debian.org) wrote:

> On Tue, Sep 04, 2001 at 06:23:37PM +0200, Karl Voit <Karl.Voit@gmx.at> was heard to say:
> > Sorry, but the following packages have unmet dependencies:
> >   abiword: Conflicts: abi-fonts but it is not installable
> >            Conflicts: abisuite but it is not installable
> >            Conflicts: abiword-xml but it is not installable
> >            Conflicts: abiword-expat but it is not installable
> >            Conflicts: abiword-common but it is not installable
> >   communicator-smotif-476:  ddd: Conflicts: ddd-dmotif but it is not
> 
>   Upgrade to apt 0.5.4 :-)  (IIRC, the workaround is to disable all but
> one package archive in /etc/apt/sources.list)

TNX a lot!

I updated apt (and libc6) and then a "apt-get -f install" did the rest.

Seems to me that I have to keep my system more accurate by doing an "apt-get
upgrade" more often *g*

-- 
Karl VOIT
           Karl@Voit.net
           Graz University of Technology (Austria/Europe)
           Linux - because it works. (mostly ;)

Attachment: pgpTQspbLlNEV.pgp
Description: PGP signature


Reply to: