[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [karelrous@kremilek.gyrec.cz: Bug#101788: exim install says NO OPEN PACKAGE (create one with pack -N)]

Joost Kooij <joost@topaz.mdcc.cx> wrote:
> On Sun, Jun 24, 2001 at 10:01:39PM +0100, Mark Baker wrote:
>> Does anyone have any idea what this is about?
>> dpkg -i exim_3.12-10.deb
>> Unpacking Replacement exim
>> Setting up exim(3.12-10)
>> install: NO OPEN PACKAGE (create one with pack -N)

>  echo $PATH
>  which install

> $exim.postinst =~ s(\binstall\b)(/usr/bin/install)g;

No way.  This prevents people from overriding it when they do wish to
use a different install.  Just remove the install that doesn't really
work properly.
Debian GNU/Linux 2.2 is out! ( http://www.debian.org/ )
Email:  Herbert Xu ~{PmV>HI~} <herbert@gondor.apana.org.au>
Home Page: http://gondor.apana.org.au/~herbert/
PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt

Reply to: