[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How to deal with svgalibg1 | svgalib-dummyg1 and recent debhelper



On Sun, Jun 17, 2001 at 11:31:59PM +0200, Wichert Akkerman wrote:
> Previously Thimo Neubauer wrote:
> > Thus I want the package to depend on
> > svgalibg1 | svgalib-dummyg1. I got this dependency by searching for
> > "svgalibg1" in debian/substvars and changed it by a sed (stolen from
> > the xaos package :).
> 
> That sounds wrong, the shlibs file from the svgalibg1 package itself
> should already give you the right dependency. If it does not that is
> a bug in that package.

It would be very funny if for example quake-svga would depend on both
svgalib and the dummy package :) Imagine the bug-reports ;-)

   Thimo

-- 
Thimo Neubauer <thimo@debian.org>
Debian GNU/Linux 2.2 released! See http://www.debian.org/ for details

Attachment: pgpH1YF_WvNVT.pgp
Description: PGP signature


Reply to: