[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lg-base

On Sun, 17 Jun 2001 wouter@debian.org wrote:

> http://ftp-master.debian.org says about lg-base:
> + lg-base uploaded 15 days ago, out of date by 5 days!
> + valid candidate (will be installed unless it's dependent upon other
>   buggy pgks)
> If I check the dependencies, there's only libhtml-parser-perl that's
> buggy. However, my package does not care about versions for
> libhtml-parser-perl, and libhtml-parser-perl, be it a previous version, is
> available in testing.
> Shouldn't lg-base get into testing then?

update_output says:
  lg-base: alpha: lg-all lg-latest-two lg-subscription

(note that the problem is not in the lg-base package)

And these three packages depend on lg-issue67. lg-issue67 can't go into
testing because it's too new:

     * lg-issue67 3-1 (new) (optional) (low)
          + Maintainer: Wouter Verhelst <wouter@debian.org>
          + only 9/10 days old
          + not considered


A "No" uttered from deepest conviction is better and greater than a
"Yes" merely uttered to please, or what is worse, to avoid trouble.
                -- Mahatma Ghandi

Reply to: